Oudie Version du logiciel 6.20

Au début de la saison des concours en Europe, nous avons appris que le Oudie était déjà en panne lorsqu'il était associé au Flarm. Nous avons travaillé en collaboration avec plusieurs pilotes pour résoudre le problème et cela semble être le cas, même si nous n'avons pas encore résolu le problème. Nous conseillons à tous les pilotes de mettre à jour leur Oudie à la version 6.20. Il sera beaucoup plus facile de le faire fonctionner avec une source GPS externe, qui lui transmet des données NMEA. Cette version est déjà disponible et aussi sur notre site web. Oudie Updater verfügbar.